В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
kurolesov71
kurolesov71
15.03.2020 01:35 •  Информатика

Напишите программу которая вычисляет значения логической функции z=x& y для все возможных значении аргументов x,y.

Ответ:
НекоТянка6a
НекоТянка6a
12.07.2020 11:57
Input x ,y
z = x and y
print z
0,0(0 оценок)
Ответ:
и5п5п
и5п5п
12.07.2020 11:57
Function F(a,b:boolean): boolean;
begin
  F := a and b;
end;

var a,b: boolean;
begin
  for a := false to true do
    for b := false to true do
      writeln('z(', a, ',', b, ')=', F(a,b));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?