В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
rusakovwn
rusakovwn
05.08.2020 15:39 •  Информатика

Напишите программу, для расчета значения выражения при заданных x и y, с выводом результата на экран: 2y^2+5+y

Ответ:
qwee10104
qwee10104
02.10.2020 02:03
Var x,y:integer;z:real;
Begin
writeln('Введите x и y');
readln(x,y);
z:=2*(y*y)+(5+y);
writeln(z);
End.

По-моему так.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?