В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
AbsoJl
AbsoJl
24.12.2020 03:09 •  Информатика

Как написать программу перемножения двух чисел?

Ответ:
myisipov1erg
myisipov1erg
12.07.2020 08:24
Program peremnpjenie;
var p,a,b:real;
begin
p:=1;
writeln('vvedite a');
readln(a);
writeln('vvedite b');
readln(b);
p:=a*b;
writeln('p=',p);
readln;
end.
0,0(0 оценок)
Ответ:
sddssddd
sddssddd
12.07.2020 08:24
Описываешь 2 переменные,
указываешь команду ввода этих 2-ух переменных;
с команды вывода информации, выводишь произведение этих чисел на экран
пример в паскале
program umn;
var
a,b:real;
begin
readln(a,b);
write(a*b);
end.

пример в c++
#include iostream
using namespace std;

int main()
{
setloacale(0,"");
 float a,b;
cin >> a >> b; cout << endl;
cout << a*b;
system("pause");
return 0; 
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?