Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Дима15313
26.04.2020 12:48 •
Информатика
Написать программу на паскале: среди 10 целых чисел вычислить сумму трехзначных чисел, кратных 4
Ответ:
astahovanadezh
12.07.2020 08:22
Program summa;
uses crt;
var
n,summ,I:integer;
begin
summ:=0;
for I:=1 to 10 do begin
read (n);
if ((n >=100) and (n <=999)) and (n mod 4 = 0) then summ:=summ+n end;
writeln (summ);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Tini2311
24.07.2022 11:58
Как называется расположение компьютеров друг относительно друга и соединения их линиями связи?...
evgeniaberezka
08.02.2023 11:04
1,перевести число из двоичной системы счисления в десятичную, шестнадцатеричную: 10101012→х10→х16....
MoriYuka
13.12.2020 18:48
Ввести а и б и вывести квадраты и кубы чисел от а до б. программа паскаль ...
Dan1yar2255
22.04.2022 12:50
В банке планируется взять кредит на сумму 100 000 руб. на 2 года. Какая ставка подходит заемщику, если он может выплачивать по 5 000 руб. ежемесячно. Формула в exel какую поставить,чтобы...
nastuxxxxa13
21.01.2022 08:27
даны длинна рёбер a, b, c прямоугольного параллелепипеда найдите его объём V=adc и площадь поверхности S=2 (ab+dc+ac)...
milanashavhalo1992
02.01.2020 19:57
Банкир богатеев набирая код на своем сейфе каждую кнопку циферблата нажал то количество раз какое значение написано на ней .циферблат сейфа содержит все цифры от 1 до 9,сколько раз...
TITANIKбро
02.01.2020 19:57
Какого числа был создан первый телевизор? какого числа учёный попов открыл радиосвязь? какого числа в россии была построена первая телеграфная линия?...
skutovakseniya2004
17.05.2022 13:15
«Көксерек» әңгмесінің желісі бойынша сұрақтарға жауап жаз. 1. Қасқырлар апанын адамдар неге талқандады?2. Бөлтіріктерге істегендеріне қалай қарайсыңдар?3. Өзін мәпелеп өсірген Құрмашты...
ЕлИзАвЕтКа0915
26.07.2021 14:21
Задание 1. Дайте правовой анализ ситуации. Государство А. пострадало от сильнейшего в своей истории наводнения. Многим его жителям требовалась , однако государственных средств не...
муксик
31.03.2020 11:10
Сопоставьте фамилии и имя, отчество писателей. ( ) А) Константин Евграфович ПаустовскийБ) Александр Георгиевич ФонвизинВ) Рей ПушкинГ) Сергей Афанасьевич ФетД) Александр Александрович...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var
n,summ,I:integer;
begin
summ:=0;
for I:=1 to 10 do begin
read (n);
if ((n >=100) and (n <=999)) and (n mod 4 = 0) then summ:=summ+n end;
writeln (summ);
end.