Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
VeronaKotik
18.01.2023 11:52 •
Информатика
Програм которая заменит букву о на и
Ответ:
mybrainishere11
02.10.2020 01:53
Возможно если конечно я не ошибаюсь С
0,0
(0 оценок)
Ответ:
12poli
02.10.2020 01:53
Program E10;
uses crt;
var
i: integer;
S: string;
begin
writeln('Введите строку: ');
readln(S);
for i:=1 to length(S) do
if S[i] = 'о' then
S[i]:='и';
writeln('Вывод: ',S)
end.
Не знаю конечно но может так..
0,0
(0 оценок)
Популярные вопросы: Информатика
taton92p08oqp
17.10.2021 05:35
Дан одномерный массив, состоящий из 10 целых элементов. найдите номера четных элементов, стоящих на нечетных местах....
dazacyhko
17.10.2021 05:35
Произвольным образом вводятся числа до тех пор, пока не будет введено число 15. определить количество этих чисел и найти значение 15k, где k - количество введённых чисел. результат...
гилеваКсения
17.10.2021 05:35
Сколько нулей в двоичной записи числа 78...
karmazinakata67890
13.05.2023 06:09
Информатика 6 класс авторы: л.л босов, а.ю.босова. для того чтобы успешно ориентироваться на местности, нужно знать следующее : 1) если в ясный полдень стать спиной к солнцу,...
СамаКрутость
11.09.2022 07:17
Вывести на экран через запятую массив из 30 целых случайных чисел до 30 . вычислить произведение чисел больше 15 и меньше 20...
ravilmammadov09
11.09.2022 07:17
1)напишите программу на языке python, которая вводит с клавиатуры 10 чисел и вычисляет их сумму и произведение. 2) напишите программу на языке python, которая вводит с клавиатуры...
ficusborislav
11.06.2020 06:10
Написать программу, которая предлагает пользователю ввести число и, затем подсчитывает, сколько раз это число встречается в массиве. с++...
DISTANOV
11.06.2020 06:10
Мистер фокс придумывает себе пароль. он хочет, чтобы он состоял из заглавных латинских букв и был достаточно случайным, поэтому для его создания придумал такой алгоритм. сначала...
medusya
06.11.2020 00:13
Что будет нарисовано после выполнения чертежником алгоритма? стартовая позиция чертежника (0,0).сместиться в точку (1,1) опустить перо сместиться в точку (1.5) сместиться в точку...
Оля142768
17.04.2020 21:00
Для кодирования одного пикселя используется 6 битов. фотографию размером 1045´2128 пикселей сохранили в виде несжатого файла. определите в килобайтах размер получившегося файла....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
uses crt;
var
i: integer;
S: string;
begin
writeln('Введите строку: ');
readln(S);
for i:=1 to length(S) do
if S[i] = 'о' then
S[i]:='и';
writeln('Вывод: ',S)
end.
Не знаю конечно но может так..