В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Garik23123
Garik23123
06.11.2020 23:59 •  Информатика

Написать программу в паскале. дано произвольное целое положительное число k. найти сумму всех чётных цифр этого числа

Ответ:
адильчичек
адильчичек
12.07.2020 01:56
Program folsc;
uses crt;

var s, n:longint;

begin
s:=0;
read (n);
while (n <> 0) do begin
if ((n mod 10) mod 2) =0 then s:=s+n mod 10;
n:=n div 10 end;
writeln (s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?