В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Илья0956
Илья0956
04.02.2023 10:59 •  Информатика

Решить в паскале. с клавиатуры вводится слово. составить программу, которая запрашивает ввести следующее слово, которое начинается с последней буквы предыдущего и осуществляет проверку. результатом программы является сообщение "правильно" или "неправильно"

Ответ:
професорАртём
професорАртём
02.10.2020 01:41
Var s,t,l,k:string;
begin
writeln ('Введите два слова так, чтобы второе начиналось с последней буквы первого');
readln (s);
readln (t);
s:=lowercase (s);
t:=lowercase (t);
l:=s[length(s)];
k:=t[1];
if (l=k) then writeln ('Правильно') else writeln ('Неправильно');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?