В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Didasret
Didasret
22.06.2020 10:39 •  Информатика

Составить программу определения, заданное число а делится на 2,3 или 5. определить на которое делится

Ответ:
bondarsvetlana25
bondarsvetlana25
02.10.2020 01:39
Program pr;
Var
a:integer;
begin
writeln('Введите число');
readln(a);
if a mod 2=0 then writeln('Делится на 2');
if a mod 3=0 then writeln('Делится на 3');
if a mod 5=0 then writeln('Делится на 5'); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?