Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
usually1
04.03.2020 08:56 •
Информатика
составьте программу, которая выводит на экран сумму четных чисел от 30 до 60
Ответ:
GeliaSecret2005
10.07.2020 23:11
Var i,s:integer;
begin
i:=30;while i<61 do
begin s:=s+i;
i:=i+2;
end;
writeln('s=',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
madinaseidahmet
02.10.2021 07:32
Создать двумерный массив 3х3 заполнить случайными числами все числа которые больше 10 уменьшить в 2 раза...
aminapilipenko
21.07.2020 11:16
Какие существуют датчики для измерения расстояния?...
DariaRain7
14.03.2023 06:02
укажи преимущества и недостатки растровой и векторной графике используя слова для справок...
isshaixyt5
29.07.2022 11:29
Установите соответственность строка формул активная ячейка это ячейка заголовки строк заголовки столбцов...
123456sa
29.06.2022 01:25
Упростите логические выражения с развёрнутым решением...
ktotoipotom
26.08.2020 19:00
Чему равна мощность алфавита и информационный вес одного символа, если сообщение состоит из 256 символов и занимает 2048 битов?...
mayer3
13.06.2020 03:56
1)Какую формулу нужно ввести в ячейку B9 чтобы в ней отобразилось среднее значение оценок 2)какую формулу необходимо написать в ячейку C9 чтобы в ней отобразилось разность...
helpplease14
21.11.2021 09:40
Основные инструменты, используемые в SketchUp 1) Выбор 2) Прямоугольник 3) Компонент 4) Палитра 5) Линия 6) Ластик 7) Окружность 8) Дуга...
ЭмилиСтоун11
16.01.2022 11:06
Какие датчики применяют в проекте лаберинт?...
lisakiss1
12.06.2020 05:30
Один символ текста занимает объём 1 байт. На диске выделено 512 бит. Сколько символов можно записать на диск?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
i:=30;while i<61 do
begin s:=s+i;
i:=i+2;
end;
writeln('s=',s);
end.