В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
erkr
erkr
24.10.2020 02:16 •  Информатика

Написать программу проверки знания даты начала второй мировой войны. в случае неверного ответа пользователя программа должна выводить правильный ответ. ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). в каком году началась вторая мировая война? введите число и нажмите -> 1939 правильно.

Ответ:
kati800713
kati800713
10.07.2020 21:46
Var a,b:real;
begin
writeln('Введите кол-во фунтов');
readln(a);
b:=a*409.5;
writeln('граммов b=',b,'г');
b:=b/1000;
writeln('b=',b,'кг');
readln;
end.

Ну как-то так
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?