Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alexaste
13.08.2022 03:49 •
Информатика
Составьте программу, которая формирует массив из 10 случайных целых чисел в диапазоне от 1 до 20 и выводит на экран элементы, значения которых больше 5, но меньше 15. это паскаль.
Ответ:
Мари7890
10.07.2020 21:20
Var a,i:integer;
m:array[1..10] of integer;
begin
a:=10;
randomize;
for i:=1 to a do
begin
m[i]:=random(21);
end;
for i:=1 to a do
if (m[i]>5) and (m[i]<15) then
writeln(m[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
frizikxx
09.04.2021 21:04
Как вычислить в турбо паскаль y = 2*ln (x)+3. входные данные x, выходные y. основная проблема в том, что необходимо, если пользователь вводит отрицательное число x вывести не ошибку,...
mregor3
09.04.2021 21:04
Укажите лишнее в формах представления алгоритма. словесная графическая на алгоритмическом языке на языке...
kost32rus
09.04.2021 21:04
Люди, составить программу на языке паскаль следующие функции: 1) у= х^3+b^4-(r/3)-5 2)f=(x-1)+(b-3)-4...
Sn9
16.07.2021 20:54
Ккакому типу данных относятся перечисленные данные: 8.35; 100; 982.0; f; false...
lenaseredenko
16.09.2022 07:51
пмоготи решить по информатике на паскале. в кругу стоят n-ое количество , которые считаются считалочкой. каждый 3 человек выбывает. кто отсался. пример водиться: 11 1 2 3 4 5 6 7 8...
Igorkhvan
08.09.2022 03:58
Напистаь программу удаления из строки чётных или нечётных чисел в паскале...
vioren
03.07.2021 00:52
Написать программу, которая удаляет из введенного слова любой введенный с клавиатуры символ.слово вводится в программе. pascalabc...
Сашазаикина
03.07.2021 00:52
Какое количество информации будет содержать зрительное сообщение о цвете вынутого шарика, если в мешочке хранится 25 красных, 25 синих, 25 зелёных и 25 жёлтых шариков....
danadv
23.09.2022 18:21
Python да қолданылатын деректер типтерин белгиле...
PROFESSIONALL
13.05.2023 13:35
Что означает слово великоль подленно твое уменье...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
m:array[1..10] of integer;
begin
a:=10;
randomize;
for i:=1 to a do
begin
m[i]:=random(21);
end;
for i:=1 to a do
if (m[i]>5) and (m[i]<15) then
writeln(m[i]);
end.