В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Paszhaa
Paszhaa
09.04.2020 01:20 •  Информатика

Дано целое двухзначное положительное число n. составьте программу,которая определяет,входит ли в него цифра 4. (скорее всего по поскалю надо решать)

Ответ:
миха395
миха395
10.07.2020 20:20
Program primer;
Uses crt;

var a: integer;

begin clrscr;
      write('Введите число a = ');
      readln(a);
      writeln;
      if ((a mod 10) = 4) or  ((a div 10) = 4) then
      writeln('Цифра 4 входит в число ')
      else
      writeln('Цифра 4 не входит в число ');
      readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?