Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Русель
13.05.2021 06:28 •
Информатика
Составить программу, которая подсчитывает количество заглавных букв в промежутке от "б" до "ф".
Ответ:
valera20035
10.07.2020 19:30
Var a :set of char;
s: string;
i, c: integer;
begin
a := ['Б'..'Ф', 'Ё'];
writeln('Введите строку: ');
readln(s);
for i := 1 to Length(s) do
if s[i] in a then c := c + 1;
writeln('ответ. ', c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ksyusha891
14.07.2020 14:57
8. с какой целью проводят дефрагментацию диска? a) для очистки диска от вредоносных программb) для освобождения диска от поврежденных участковc) для разбивки имеющихся на диске файлов...
xDxzkaketodelat
11.06.2021 15:02
Определите, чем удобнее всего заменить данную словесную модель для дальнейшего использования содержащейся в ней информации? «В 9а классе один отличник. В 9б отличников нет. На «4»...
kodwaw
23.03.2022 17:16
сделайте программу в паскаль вывести кол во элементов одномерного массива n и ввести элементы массива типа дабл, что бы выведенный массив был в первой строке(2 знака в дробно части)...
elizavety
06.12.2021 23:39
1. Сколько байтов составляют1/2 килобайта?...
влад2306
23.02.2023 06:12
Нужно решить задачу на языке СИ...
еддпмаад
29.09.2022 18:09
В корзине лежат белые черные и красные шары. Среди них 16 черных шаров. Сообщение о том что достали чёрный шар несёт 2 бита информации, а красного 4 бита. Сколько белых шаров в корзине....
dianavoronina4545
15.02.2022 23:07
1. Определите сколько научных публикаций уместится на лазерном диске ёмкость 450мб если одна кубликация составляет в среднем 180 страниц по 55 строк в строке 45символов...
emanuela16
25.11.2022 07:27
Объяснение учителем нового материала является процессом: сбора информации передачи информации хранения информации обработки информации...
MrAziimov1
30.07.2022 00:33
Найти площадь осевого сечения прямого кругового конуса с радиусом основания R и образующей L. сделать в Паскале...
Nastena102002
03.09.2022 17:52
Как называется объект, передающий информацию? (ответ введите строчными буквами одним словом)....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s: string;
i, c: integer;
begin
a := ['Б'..'Ф', 'Ё'];
writeln('Введите строку: ');
readln(s);
for i := 1 to Length(s) do
if s[i] in a then c := c + 1;
writeln('ответ. ', c);
end.