В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
inybax
inybax
16.01.2023 03:03 •  Информатика

Написать программу с использованием оператора while do портному принесли кусок ткани длиной 400 метров ,на одну занавеску требуется 3 метра ткани,рассчитать сколько занавесок получится и остаток также, учитывая ,что портной не умеет делить, а только складывать и вычитать

Ответ:
dashavr1
dashavr1
10.07.2020 19:20
Program portnoy;
var L,k : integer ; 
begin
L=400;
k=0;
While L>=3 do begin
L=L-3;
k=k+1;
end;
WriteLn ( ' получится ',k,' занавесок и останется ',L,' метров ткани');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?