В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
misterkorolev0
misterkorolev0
20.02.2023 22:49 •  Информатика

Составьте программу вычисления количества двузначных чисел,которые кратны 2 и3

Ответ:
damirsemenov2
damirsemenov2
02.10.2020 01:13
Var i, n: integer;
begin
   for i := 10 to 99 do
      if (i mod 2 = 0) and (i mod 3 = 0) then
          n := n + 1;
   writeln(n);
   // Или так:
   writeln((99 div 6) - Int(10 / 6));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?