В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
misterpordon
misterpordon
15.08.2020 04:29 •  Информатика

1. дан символ. написать программу, выводящую его код. 2. дан код символа. написать программу, выводящую сам символ. 3. написать программу для вывода на экран всех маленьких латинских букв.

Ответ:
Арменкаааа
Арменкаааа
10.07.2020 16:53
2)
var

b:integer;
begin
writeln('vvedite kod simvola');
readln(b);
writeln('Simvol: ',chr(b));
 readln;
end.
1)var
a:char;
begin
writeln('vvedite simvol');
readln(a);
writeln('kod simvola: ',ord(a)); 
readln;
end.

3)
var
 ch: char;
begin
for ch := 'a' to 'z' do
  write (ch,' ');  
 readln; 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?