В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Evloevckuú
Evloevckuú
07.09.2022 10:07 •  Информатика

Напишите программу ,которая запрашивает значения четырех переменных (a,b,c,d) типа integer и выводит их сумму. ввод первой пары значений (a,b) произведите на одной строке ,ввод другой пары. (c,d) ; на другой строке. результат выведите на отдельную строку и курсор оставьте на той же строке. эту рограмму надо написать на языке pascal

Ответ:
MaIeHku1Ho1OnacHeku
MaIeHku1Ho1OnacHeku
10.07.2020 15:58
Program E24;
  uses crt;
    var
      A,B,C,D,S: integer;
begin
  clrscr;
  writeln('Введите А и B:');
  readln(A, B);
  writeln('Введите С и D:');
  readln(C,D);
  
  S:=A+B+C+D;
  
  write('Сумма A,B,C,D будет равна: ',S:2)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?