В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
superakkroyale2
superakkroyale2
14.12.2022 05:08 •  Информатика

Осталось около 1 часа! ! напишите программу поиска минимального числа, большего числа k, которое делится на d. входные данные: два целых числа: первое число k, второе число d ( 0 < k,d ≤ 32000 ). выходные данные: число являющееся ответом на условие .

Ответ:
МамаВера1
МамаВера1
10.07.2020 15:53
Var k,d,i:integer;
begin
   readln(k); readln(d);
   i := 0;
   while (i*d<k) do i := i + 1;
   writeln(i*d); 
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?