Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
IlachinaViktori
17.07.2022 21:01 •
Информатика
Написать программу, которая выводит таблицу значений функции у= -2,4х2+5x-3 в диапазоне от –2 до 2 с шагом 0,5 написать на паскале
Ответ:
motya10432
10.07.2020 14:55
Var x,y:real;
begin
writeln('x':4,'y':6);
x:=-2;
repeat
y:=-2.4*x*x+5*x-3;
writeln(x:4,y:8:2);
x:=x+0.5;
until x>2;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Feruz2004
29.08.2021 04:14
Десятичное число 63 в некоторой системе счисления записывается как 120. определи основание системы счисления...
marehkolia2343Apple
07.12.2022 06:44
Что выводится на экран после выполнения фрагмента программы а: =12; if (a больше 10) and (а меньше 12) then n: =a+5 else n: =a-1; writeln (n); end....
катя5089
07.12.2022 06:44
Записать решение в pascal abc: 1. определить есть ли в составе трехзначного числа одинаковые цифры. 2. вводятся два числа,определить одного они знака или нет. 3. определить...
sashagorchakova
07.12.2022 06:44
1)перевети 4 гигабайта в байты, 2 терабайта в мегабайты, 2^13 бит в килобайты. 2)считая что каждый символ кодируется одним байтом, оценить иформационный объем в битах...
viktoria050504
07.12.2022 06:44
Алфавит формального языка содержит 4 символа: “+” , “-“ , “=”, “_”. сколько различных пятисимвольных слов можно составить из данного алфавита...
sonya410
07.05.2022 21:58
Скорость передачи данных через adsl-соединение равна 128000 бит/c. передача файла через данное соединение заняла 16 секунд. определите размер файла в кбайт. в ответе укажите...
asanali2288
07.05.2022 21:58
Файл размером 24 кбайт передаётся через некоторое соединение за 80 секунд. определите размер файла (в кбайтах), который можно передать через это же соединение за 2 минуты....
дитанатор
11.07.2021 11:36
Объясните назначение свойств абзаца: отступ справа, отступ слева, первая строка....
marda69
12.04.2021 09:14
Как нарисовать цилиндр в паскале при том что ввод высоты и радиуса окружности вводится с клавиатуры(обязательно! )...
Никита8547
09.08.2022 02:56
Информатика 3 класс какую информацию мы получаем когда гладим кошку...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
writeln('x':4,'y':6);
x:=-2;
repeat
y:=-2.4*x*x+5*x-3;
writeln(x:4,y:8:2);
x:=x+0.5;
until x>2;
end.