Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Kanesan
03.06.2020 01:22 •
Информатика
Одномерный массив составьте программу ввода и вывода массива : 5,-2,3,-6,7,9,-4,8,1,2,7,-3
Ответ:
vsviridov08p06zai
02.10.2020 01:02
Const n=12;
var a:array [1..n] of integer; i,j:integer;
begin
for i:=1 to n do
readln(a[i]);
for i:=1 to n do
write(a[i],' ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
feho
07.06.2020 16:36
При игре в крестики нолики второй игрок после первого хода первого игрока получает количество информации,равное 6 бит.определите размер поля...
akvilon76
07.06.2020 16:36
С12 палочек буратино ставил имя толя. переложи одну палочку таким образом, чтобы получилось имя девочки. толя...
KatiG
07.06.2020 16:36
Компьютерная статья содержит 64 страницы,на каждой странице 40 строк,в каждой строке 64 символа.определите размер статьи в кодировке кои-8,в которой каждый символ кодируется 8...
SuperNisas
21.02.2021 07:05
⦁ Определите, что будет напечатано в результате работы следующей программы. var s,k: integer; begin s := 0; for k := 6 to 12 do s := s + 5; writeln(s); end....
alesh123456
06.06.2022 02:47
Исправить turbo pascalдано два действительных числа x и y. определить, принадлежит ли точка с координатам (x,y) окружности радиусом r. результат вывести на экран....
rufa12
13.10.2020 14:17
Пять целых две одиннадцатых минус три целых семь одиннадцатых минус четыре целых восемь одиннадцатых...
Lukachyk2017
13.10.2020 14:17
Через сколько часов два пешехода окажуться друг от друга на расстоянии 32 км,если они выйдут одновременно из одного пункта и пойдут в противоположных направлениях ,первый со скоростью...
4epHo3eM
13.10.2020 14:17
Реши ,начерти схему: мама купила в магазине 28 яблок,зеленых на 10 меньше,чем красных. а желтых в 3 раза меньше,чем зеленых. сколько всего яблок купила мама в магазине?...
liza08082007
13.10.2020 14:17
Кxvll в. относится: стояние на пике угре? окончание смуты? опричнина ? хождение в народ?...
Софія133
13.10.2020 14:17
(паскаль) сформировать массив w(r) следующим образом: 1,5,25,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array [1..n] of integer; i,j:integer;
begin
for i:=1 to n do
readln(a[i]);
for i:=1 to n do
write(a[i],' ');
end.