В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
danilenkoalisk
danilenkoalisk
11.10.2022 08:27 •  Информатика

Даны 2 вещественных числа. напишите программу которая уменьшает первое число в 5 раз если она больше второго

Ответ:
Aldiyar0708
Aldiyar0708
25.05.2020 12:24

Program z1;

var a,b:integer;

begin

writeln('ведите числа-э);

readln(a,b);

if a>b then

begin 

a:=a-1; 

end;

writeln('a=',a);

end. усё

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?