Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
nurbibisaidova3
27.03.2021 23:16 •
Информатика
Написать программу выбора наибольшего значения из трех различных чисел.
Ответ:
Strelok09245
10.07.2020 08:05
Ну если это паскаль то тогда :
program a1;
var a,s,d,max : integer;
BEGIN
writeln('введите 3 числа');
readln(a,s,d);
max:=a;
if max<s then max:=s;
if max<d then max:=d;
writeln('max=',max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Viktyfox17
25.01.2020 22:54
Укажите лишнее. * Антивирусные программы Программы архиваторы Текстовый редактор Программы обслуживания сети...
student2544
05.11.2021 23:28
Выделите сведения, относящиеся к Византии Верных ответа 2 * 0 из 2 В 568 году установил торговые отношения с Тюрским каганатом Создание одного из самых ценных товаров-шелка...
crushkarulit
24.12.2021 09:53
Назовите итоги освободительной борьбы турецкого народа 1918-1923 гг....
lolsasafd
07.07.2022 20:02
Выберите одну и составьте текст на тему «Мой друг». Используйте в речи художественный или разговорный стиль...
abramov26ozzk18
20.05.2020 00:38
Ля, это геометрия. нечаянно алгебра нажал. в прямоугольном треугольнике BC=6 см AC =8 AB =10 см. Найдите синус и косинус А, тангенс и котангенс угла В....
bearn2p0dqt1
22.08.2020 08:15
Определите коэффициент полезного действия теплового двигателя, в %, который получает от нагревателя 6000Дж теплоты и отдает холодильнику 3000Дж. Решение задачей...
megasashabori
03.10.2021 10:10
ТАПСЫРМАНЫҢ МӘТІНІ Күрделі сөздер арқылы жасалған неологизм сөздерді табыңыз. 1,ата-ана, планшет, зейнет 2,сыйақы, БҰҰ, айла-шарғы 3,зияткерлік, баспагер, айтылым 4,менеджер,...
2зик20
08.09.2022 00:42
Во время каких тактов оба клапана закрыты в четырехтактном двигателе внутреннего сгорания? ...
Bksd
22.01.2023 22:50
Составить 10 тестовых вопросов на тему группа крови. ...
фарангиз5
12.12.2021 16:23
всего 3 простых заданий : не пишите всякую калямаляку номер 4,6,11...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
program a1;
var a,s,d,max : integer;
BEGIN
writeln('введите 3 числа');
readln(a,s,d);
max:=a;
if max<s then max:=s;
if max<d then max:=d;
writeln('max=',max);
end.