В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
olgagdanova196
olgagdanova196
10.02.2020 13:45 •  Информатика

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число – с новой строки) и выводит на экран минимальное среди них. ничего, кроме этого числа, программа выводить не должна. программу на паскаль

Ответ:
jekaroikp00z44
jekaroikp00z44
25.05.2020 12:01

Program asd;

var a,b,c:integer;

Begin

Readln(a);

Readln(b);

Readln(c);

If (a<b) and (a<c) then writeln(a) else if b<c then writeln(b) else writeln(c);

end.

0,0(0 оценок)
Ответ:
tcacencoanastap08j8v
tcacencoanastap08j8v
25.05.2020 12:01

programm abc;

uses crt;

var a,b,c:integer;

begin

ClrScr;

writeln('a=',a);

readln(a);

writeln('b=',b);

readln(b);

writeln('c=',c);

readln(c);

if (a>b and a>c) then writeln(a);

if (b>a and b>c) then writeln(b);

if (c>a and c>b) then writeln(c);

readln;

end. 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?