Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
SASHABACUNOV
28.08.2021 19:56 •
Информатика
Написать программу которая введенные с клавиатуры отрицательные числа удваивает и прибавляет 5 а положительные оставляет без изменения
Ответ:
ЖеньОК282
02.10.2020 00:42
Program zz;
var a:integer;
begin
readln(a);
if a>0 then writeln(a)
else
begin
a:=a*2+5;
writeln(a);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Этоясказал
04.12.2021 10:22
Python Впишите пропущенный код def get_first_symbol_with_exclamation(str): return {}{} .format( , ! ); Эта функция должна возвращать первый символ переданной ей...
666Default666
16.04.2021 07:31
Составьте программу , которая с тремя произвольными числами f ,g и e введенными с клавиатуры , производит вычисления по следущим формулам:...
nusechka44
30.03.2022 22:03
Выявить и перечислить все параметры написания и расположения текста из страницы любой по выбору книги....
topovyjpocan
02.04.2020 04:39
Аудио әсерлер мен видео эсерлерді салыстыр. Талдап, салыстырайық51АудиоесерлерВидеоәсерлер...
ДЕСПАСИТО18
16.02.2021 08:47
Выполни исследовательский проект по предложенным темам...
repkinvasya
27.08.2022 19:03
В каком году был изобретён 1 робот сапёр...
Alice5u811
13.11.2020 07:17
Как начать введение (актуальность) , в проекте россия и интернет ?...
tropinaksusha
29.09.2022 12:46
Укажи правильный ответ, в пустое место впиши (скопируй) правильный ответ из списка, данного ниже. Носитель информации — это . Список: запоминать, сохранять и в нужный...
andron92
19.09.2021 20:33
Чем отличается свойство Captain для формы и для кнопки...
Лолита171107
27.10.2021 03:41
Напишите программу, которая выводит на экран фразу: Everybody loves kittens . Python...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:integer;
begin
readln(a);
if a>0 then writeln(a)
else
begin
a:=a*2+5;
writeln(a);
end;
end.