Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
tatanapahomova9
16.11.2022 21:01 •
Информатика
Напишите программу, которая по введенному числу из промежутка 0..24, определяет время суток.
Ответ:
Kunpaw
10.07.2020 01:54
PASCAL
var n:integer;
begin
repeat
write('Введите число от 0 до 24 n=');
readln(n); until n in [0..24];
case n of
0..6:write('ночь');
7..9:write('утро');
10..18:write('день');
else write('вечер');
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
fvrvdv
13.08.2021 11:50
Найдите значения логических выражений А) (2x – 2y 5) AND (5x-2y 12) OR (a + b = 5) AND (2ab 3) OR (8b – a =4), при a= 2, b = 8.Решите полностью и поблагодарю)...
KaraKiller
17.01.2022 03:17
Вигадайте алгоритм, який може бути поданий у вигляді наведеної нижче блок-схеми...
taschurkova
21.09.2021 11:15
Что можно считать алгоритмом варианты ответа :1-организации рабочего стола 2-телефонный справочник3-схема метро 4-инструкция по пользованию телефонным аппаратом ...
05032009
18.03.2021 22:34
Розв яжіть рівняння:|x-2013| +3=2√2...
chery97
29.12.2020 15:58
для нагревания 100 г металла от 20 °с до 40 °с потребовалось 1760 Дж теплоты. Какова удельная теплоемкость металла? Какой это металл ?...
warfacegamer01
18.03.2020 02:59
Ширина плечевого изделия рассчитывается по формуле;А.Ог:4+ПгБ.Оп:2+ПопВ.Ош:6+1...
onkyyyyyyy
07.06.2021 12:18
Составь действие, которое оставит в левой части уравнения х.- 5 Х = 10...
вопрос65378
12.10.2020 04:50
Головной мозг. Важнейшие центры среднего мозга. !! Заранее !...
mrnazar228
25.05.2020 09:40
4*. На сколько частей могут разделить плоскость три прямые, среди которых есть пересекающиеся?...
ketmeow
06.12.2020 14:34
Укажите грамматическую особонность слова горемыка ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var n:integer;
begin
repeat
write('Введите число от 0 до 24 n=');
readln(n); until n in [0..24];
case n of
0..6:write('ночь');
7..9:write('утро');
10..18:write('день');
else write('вечер');
end;
end.