В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Михалыч2806
Михалыч2806
17.07.2020 00:37 •  Информатика

Склавиатуры вводят слово.составить программу, которая выводит на экран первый, второй и последний символы

Ответ:
yoperesete
yoperesete
25.05.2020 11:36

var s: string;
begin
writeln('Напишите слово');
readln(s);
writeln('Первый символ: "', s[1], '" Второй символ: "', s[2], '" Последний символ: "', s[length(s)], '');
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?