Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lolloo99
16.05.2020 14:53 •
Информатика
Составьте программу,которая удаляет из строки первые 5 символов и вставляет их в конец строки.
Ответ:
Крутойбрат
09.07.2020 21:26
Var
s: string;
n: integer;
begin
Write('Введите строку: ');
Readln(s);
n := Length(s);
s := Copy(s, 6, n - 5) + Copy(s, 1, 5);
Writeln(s)
end.
Тестовое решение:
Введите строку: 1234567890abcdef
67890abcdef12345
0,0
(0 оценок)
Популярные вопросы: Информатика
ivantitov2002
29.01.2023 09:38
ответьте на вопросы и получите 30 , автоматом попадете в идеальный ответ...
Sergobw
28.06.2022 14:13
За пять килограмм лука и два килограмма перца заплатили 248рубля Сколько стоит 2 кг лука если два килограмма перца стоят 63 рубля если решите...
xenyazhardin
21.06.2022 02:21
Найдите координаты точек пересечения функции с осями координат....
Lol11111111000
01.02.2021 21:36
ОСНОВНОe НаписанииЗадание 2Рассмотрите рисунки1 и 2.Подумайте, о чем они? Выберите одинрисунок. Подберите общее название для негои напишите текст (объем письменной...
ЛСПоля
30.10.2022 09:19
ДАЮ ;) Новый год в Казахстане отмечается дважды. Согласно европейской традиции, его наступление празднуется в ночь с 31 декабря на 1 января. В соответствии с восточными...
nagibator893067TITAN
30.10.2022 09:19
I. Почему Чингисхана называют Великим Завоевателем ? П. Почему найманы, керейты и жалаиры переселились вКазахстан в начале XIII века?Ш. Какие страны вели торговлю...
адильчичек
28.03.2021 09:48
Каковы особенности развития Китая в XVIII в.? 1)Регламентация всех сторон жизни общества со стороны чиновничества2)Ликвидация внутренних таможенных пошлин3)Завоевательная...
DeaDPooL797
28.03.2021 09:48
Put the verbs in the Past Simple or Past Continuous tense....
Helpmepleasewith
28.03.2021 09:48
Найдите шестой член геометрической прогрессии (bn)если сейчас ....
sterling1
20.01.2020 01:36
Margaret is washing the dishes, (to sweep the floor) — The days are getting shorter, (to get longer)My Granny isn t reading a magazine, (to watch TV) +My friend...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
s: string;
n: integer;
begin
Write('Введите строку: ');
Readln(s);
n := Length(s);
s := Copy(s, 6, n - 5) + Copy(s, 1, 5);
Writeln(s)
end.
Тестовое решение:
Введите строку: 1234567890abcdef
67890abcdef12345