Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
muralova
26.07.2020 13:46 •
Информатика
Паскаль вычислить значение функции y=sqrt(x)+1 на отрезке [a,b] с шагом hю результаты вывести в виде таблицы.
Ответ:
siplatoffmatvei
09.07.2020 20:54
Var
a, b, h : real;
begin
write('a, b, h: ');
read(a, b, h);
while a <= b do
begin
writeln('f(', a, ') = ', sqrt(a) + 1);
a := a + h;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Stupidpeoplenamber1
17.02.2022 19:00
По каналу связи сообщения, содержащие только 4 буквы a b c d для передачи используется троичный код допускающий однозначное декодирование. для букв авd используются такие...
bopoh234567
03.12.2020 13:08
40 просто объясните что мы тут делаем и все, каждое действие в каждом блоке. заранее огромное за ) ...
zagyramasa
23.06.2022 06:56
Хочу создать бат файл, который создаст уже другой бат файл с текстом, но не знаю как, подскажете? ...
manya48
20.11.2021 21:42
Найти количество информации, которое переносит буква н. фото снизу...
vfvf2304
02.11.2022 10:46
Алгоритм включення комп ютера за 5 пунктів...
иришка98
21.03.2021 03:46
Паскаль! напишите программу, которая определяет, верно ли, что введённое число содержит две одинаковых цифры, стоящие рядом (как, например, 221)....
Elina1151
21.02.2022 02:08
Дима занимается карате.петя никогда не занимался дзюдо, айкидо и греко-римской борьбой.миша занимается дзюдо и айкидо.боря занимается боксом и айкидо.а алеша занимается всеми...
кракодиллох1
21.02.2022 02:08
Скорость передачи данных через adsl-соединение равна 256000 бит/с. передача файла через данное соединение заняла 40 с. каков объём файла в кбайтах ?...
saraarakelyan1
22.05.2023 20:57
Укажите недостающий элемент в предложении: сторонники не божественного, церковного, а светского, человеческого взгляда на окружающий мир называли себя 10. впишите недостающий...
кира6371929648
22.05.2023 20:57
Объясните, как возникли города. 6 класс...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a, b, h : real;
begin
write('a, b, h: ');
read(a, b, h);
while a <= b do
begin
writeln('f(', a, ') = ', sqrt(a) + 1);
a := a + h;
end;
end.