Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
rozik080
13.10.2022 19:10 •
Информатика
Составить программу, которая формирует символьную строку из n звездочек.
Ответ:
настя7594
02.10.2020 00:26
ПаскальАВС.нет
var
n:integer;
s:string;
begin
readln(n);
s:=StringOfChar('*',n);
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
xkhs1sjsiXjjs
17.05.2023 22:31
По заданному числу k (от 0 до 10) вывести его название.например при k=2 вывести на экран , при k=3 вывести на экран и т.д...
ТанечкаКоновалова
17.05.2023 22:31
Для чего человек и как кодирует информацию?...
Dlana
17.06.2020 09:28
Python программа водится целое число. вывести сумму четных цифр этого числа....
evaIA24102003
29.04.2022 08:05
Внекотором каталоге хранился файл яблоки.dос, имевший полное имя d: \2018\осень\яблоки.doc. в этом каталоге создали подкаталог октябрь и файл яблоки.doc переместили...
робингуд228
26.12.2021 02:03
Определи тип выходных данных после выполнения выражения: (1234%2==0) bool float str int...
егорка93
03.12.2020 04:16
Решить уравнение по действиям (2 х+5)*(3х-7)+(2х-1)*(2х+1)=(5х+3)*(2х-5)...
hlebushek225
03.12.2020 04:16
Где больше стран в заподном или восточном полушарии северном или южном полушарии? скажите...
FedushkinDmitry95
03.12.2020 04:16
Найди число которое в 30 раз болше числа 398 запиши ответ...
esergee2012
03.12.2020 04:16
3/8*5+5/56-1/7: 1/5 дроби.ответ дайте решение по действиям. много...
sonyaway12
03.12.2020 04:16
Используя карту народы россии определите на территории каких субъектов проживают татары башкиры удмурты коми-пермяки?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
n:integer;
s:string;
begin
readln(n);
s:=StringOfChar('*',n);
writeln(s);
end.