В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
nata960
nata960
02.07.2020 20:05 •  Информатика

Составьте программу,которая предлагает ввести с клавиатуры две строки s и t и выводит на экран более длинную строку. пример ввода: школа (строка s) ученик (строка t) пример вывода : ученик

Ответ:
Mafg
Mafg
09.07.2020 19:18
Var s,t:string;
begin
write('Введите первую строку: ');
readln(s);
write('Введите вторую строку: ');
readln(t);
write('ответ: ');
if length(s)>length(t) then
  writeln(s)
  else writeln(t);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?