В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
steshaaaaa1
steshaaaaa1
21.08.2021 13:06 •  Информатика

Написать программу стоимости поездки на автомобиле на дачу.исходными данными являются: расстояне до дачи,кол-во бензина,которое употребляет автомобиль на 100 км пробега,цена одного литра бензина

Ответ:
g3force
g3force
09.07.2020 17:01
На паскале:

length, q, price : integer;
begin
writeln("length, q, price =");
readln(length, q, price);
Writeln((length/(q/100))*price);
readln();
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?