Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
SirenaLi27
20.05.2020 03:02 •
Информатика
Составить программу дано натуральное число обозначающее сумму в копейках,перевести эту сумму в рубли и копейки.
Ответ:
Емодзи
09.07.2020 15:52
Var
n:integer;
begin
readln(n);
writeln(n div 60,' рублей ',n mod 60,' копеек');
end.
0,0
(0 оценок)
Ответ:
Love1011
09.07.2020 15:52
# include <stdio.h>
# include <iostream>
using namespace std;
int main()
{
int n;
scanf("%d" , &n);
cout << n / 60 << " " << n % 60;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
bykvav
26.01.2020 18:35
Исполнитель Черепаха, перемещаясь на экране компьютера, оставляет след в виде линии. Какое число нужно записать вместо n в алгоритме: Повтори 7 [Вперед 40 Направо n],чтобы на...
vbbbbb
08.09.2020 01:07
Число 30.107 может существовать в системах счисления с основаниями: а) 2 и 10 б) 4 и 16 в)4 и 8 г)8 и 10...
olga2610
08.09.2020 01:07
Написать 5 предложений с придаточными условиями...
equillirum
12.10.2021 23:20
Во сколько раз больше потребуется троичных разрядов, чем содержащих 13 состояний, для записи числа 99?...
Даня100000000
17.10.2022 10:08
Написать программу для 15 факториалов (15! =)...
shlyakhovdaniik
17.04.2020 01:18
Cкажите где находится почтовый ящик на ноутбуке...
Ясныйпень
17.04.2020 01:18
Достоинства и недостатки векторной графики...
Rudisaleh
17.04.2020 01:18
Укажите через запятую в порядке возрастания все десятичные числа, не превосходящие 100, запись которых в системе счисления с основанием 5 оканчивается на 11?...
инна1903
29.12.2022 22:08
Ссловообразованием слов: яблочный, жучок, школьник, лисёнок. : )...
МиленаШифр
01.01.2021 11:45
Вставьте глагол tо bе в нужной форме.1. we from wales.2. (not) we at school now.3. my sister and in london now.4. my sister a teacher.5. my grandfather eighty.6. what their names?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
n:integer;
begin
readln(n);
writeln(n div 60,' рублей ',n mod 60,' копеек');
end.
# include <iostream>
using namespace std;
int main()
{
int n;
scanf("%d" , &n);
cout << n / 60 << " " << n % 60;
return 0;
}