В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу в паскале! известны координаты трех вершин прямоугольника со сторонами,параллельными осям системы координат.требуется определить координаты четвёртой вершины.

Ответ:
dejavu1337
dejavu1337
09.07.2020 15:19
Program rect;
var x1, y1, y2, x2, x3, y3, x4, y4: integer;
begin
readln(x1, y1, x2, y2, x3, y3);
if x1=x2 then x4:=x3;
if x2=x3 then x4:=x1;
if x1=x3 then x4:=x2;
if y1=y2 then y4:=y3;
if y2=y3 then y4:=y1;
if y1=y3 then y4:=y2;
writeln(x4, ' ', y4);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?