В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир

Написать программу вычисления значения функции x^2 x> 5 y= 17x-1 npи -7

Ответ:
Aksa2101
Aksa2101
09.07.2020 13:11
Var
  x,y:real;
 
begin
  Write('Введите значение аргумента x: ');
  Readln(x);
  if x<=-7 then y:=25
  else
    if x<=5 then y:=17*x-1
    else y:=sqr(x);
  Writeln('Значение функции равно ',y:0:4)
end.

Тестовое решение:
Введите значение аргумента x: 3.78
Значение функции равно 63.2600
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?