В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Karumi1
Karumi1
08.05.2020 23:53 •  Информатика

Информатика 10 класс.. составьте программу, которая: а) определяет коды двух введенных с клавиатуры символов;

Ответ:
Dizer1
Dizer1
09.07.2020 12:34
A) Program PRIMER;
Uses crt;

var a, b: char;

begin
  write('Введите первый символ a = ');
  readln(a);

  write('Введите второй символ b = ');
  readln(b);
 
  writeln;
  write('Код символа a = ', ord(a), ', код символа b ', ord(b));
 
readln;
end.

в)
Program primer2;
uses crt;

var a,b,c: char;

begin
     write('Введите чила a, b, c = ');
     readln(a,b,c);
    
     writeln('Результат сцепления: ', a+b+c);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?