В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Никанраа
Никанраа
28.11.2020 15:05 •  Информатика

Написать программу в си++ которая будет вычислять количество натуральных чисел, кратных 5 и не превышающих заданное число n.

Ответ:
San4ic
San4ic
09.07.2020 11:17
#include "math.h"
#include  <stdlib.h>
#include "stdio.h"
#include "conio.h"
#include <iostream>

using namespace std;

int main()
{
    using namespace std;
    int N;
    int count = 0;
    setlocale(LC_ALL, "Russian");
    cout << "Введите N : "; cin >> N;
    for (int i = 0; i <= N; i++)
    {
        if (i % 5 == 0 && i!=0)     count++;
    }
    cout << "Натуральных чисел,кратных 5-ти в данном ряду : "<< count;
    cout << endl;
    _getch();
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?