Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
LadySmail
26.11.2020 22:35 •
Информатика
Составьте программу которая проверяет равны ли 3 введенных целых числа, и выводит на экран соответствующее сообщение"равны"либо "неравны "
Ответ:
dashenkasemuynn
09.07.2020 09:01
Program zadacha;
var
a,b,c:integer;
begin
read(a,b,c);
if (a=b)and(b=c) then
write('Равны')
else
write('Не равны')
end.
0,0
(0 оценок)
Ответ:
Tori163
09.07.2020 09:01
var
a, b: real;
c: boolean; //Чтобы меньше памяти кушало :)
begin
readln(a, b);
if (a = b) then
c := true;
readln(b);
if ((b = a) and c) then
writeln('Равны')
else
writeln('Не равны');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
терминатор43
07.09.2020 02:46
63 из десятичной в двоичную информатика...
svyatoslavkorchagin
07.09.2020 02:46
10001011 из двоичной системы счисления перевести в десятичную...
spinny9tim
07.09.2020 02:46
Из 128 десятичной системы в двоичную...
Dabby1
07.09.2020 02:46
Визуальную (зрительную) информацию несет: вкус яблока ощущение холода картина комариный укус...
KristinaE16
17.10.2021 10:54
Что лежит в основе создания графического дисплея?...
kamikot
10.01.2021 23:32
Синформатикой! : ответьте письменно в тетради на вопросы: 1) перечислите , которые решают операционные системы. 2) из чего состоит операционная система? 3) что такое пользовательский...
ЮлияМезина
10.01.2021 23:32
Напишите цикл на abcpascal.net который любое число вводит в степень до бесконечности например 2^2=4, 2^3=...
vasyamlodp0c2ay
10.01.2021 23:32
Восстановите формулу y: =x+a y: =y*x-b y: =y*x y: =y-c...
PicaChuShiK
10.01.2021 23:32
Для чего информация нужна живым существам...
skachkov1562
24.07.2020 12:14
Сколько нужно дисков cd(объем 700 мбайт) чтобы записать всю нижеперечисленную информацию: музыка-1600 мбайт, видео-4гбайт программы-8228 кбайт...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var
a,b,c:integer;
begin
read(a,b,c);
if (a=b)and(b=c) then
write('Равны')
else
write('Не равны')
end.
a, b: real;
c: boolean; //Чтобы меньше памяти кушало :)
begin
readln(a, b);
if (a = b) then
c := true;
readln(b);
if ((b = a) and c) then
writeln('Равны')
else
writeln('Не равны');
end.