Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
lgolar
08.12.2021 00:57 •
Информатика
Сделайте блок-схему и напишите программу для данной : ввести с клавиатуры массив из 5 элементов, найти минимальный из них.
Ответ:
tolkov05
09.07.2020 08:53
Uses crt;
var a:array [1..5] of integer;
min,i:integer;
begin
clsclr;
for i:=1 to 5 do
read(a[i]);
min:=a[1];
for i:=2 to 5 do
if a[i]<min then min:=a[i];
write('min=', min);
readkey;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
vlad0805
16.03.2022 08:16
К какому виду ПО относится язык программирования С++? Выберите один вариант ответа Системное ПО Прикладное ПО Системы программирования...
Djjhsb
03.01.2021 20:51
4. Для каких имен ложно высказывание: третья буква гласная ^(первая буква гласная v в слове 3 гласных буквы) 1 Римма 2)Анатолий 3)Богдан 4) Светлана 5)Дмитрий 6)Екатерина 7)Михаил...
dsgdfsg00
23.12.2022 22:38
найти ошибку sum = int(input( Введите сумму покупки: ))first_sale = 0.03second_sale = 0.05if sum = 500: final_sum = sum * first_saleelif sum = 1000: final_sum = sum * second_saleelse:...
Chumaeva79
04.02.2023 22:21
Выполнить арифметические действия в двоичной системе счисления, 45 110101+1010101= 1101101+101011= 101011-11010= 1110110-1010111= 10011*110= 10011*111=...
Hi1666888888
03.11.2021 05:13
Pascalabc,net. решить. ввести массив из n символов алфавита. найти наименьшее значение из символов и вывести на экран....
никита3429
04.03.2023 09:51
Назовите основоположника теории алгоритмов?...
KiryaUly
29.01.2021 05:59
Выполните тест 12.Напишите 4 примера устройств ввода .13. Что такое ОЗУ ?14. Что такое ПЗУ ?15. Что такое внешняя память ?(все вопросы не поместились , поэтому во ещё 4 вопроса...
Mario1543554
11.11.2020 03:45
Написать программу в с++ составить программу, которая для любого натурального n меньшего 100 дает наименование «год», «года», «лет» считая, что n возраст человека....
диана2376
15.03.2022 01:14
Решите (и обязательно с решением): расстояние между двумя пунктами велосипедист проезжает за 3 ч,а пешеход за 7ч.через какое время они встретятся,если отправятся одновременно...
tburda2013
15.03.2022 01:14
Какие согласные всегда твердые непарные?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array [1..5] of integer;
min,i:integer;
begin
clsclr;
for i:=1 to 5 do
read(a[i]);
min:=a[1];
for i:=2 to 5 do
if a[i]<min then min:=a[i];
write('min=', min);
readkey;
end.