В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
ErkeSapieva
ErkeSapieva
05.02.2023 06:46 •  Информатика

Напишите программу, которая вводит натуральное число n и выводит на экран n псевдослучайных чисел.

Ответ:
yuliav1801
yuliav1801
01.10.2020 23:58
Var
i,n:integer;
begin
     readln(N); {вводим N}
     For i:=1 to n do
            write(Random(100),' '); {выводим псевдослучайные числа в диапазоне [0; 100) }
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?