Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Мганвплмппррнвпол
21.01.2022 23:05 •
Информатика
"составлять программу вывода большего числа из двух данных."
Ответ:
ramser7300
09.07.2020 01:55
Var a, b : integer;
Begin
Read( a, b);
If a>b then
write(a)
else
write(b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ЮлияСтоянова
08.10.2020 01:13
Найти ошибки в программах:а) Написать программу на Pascal, вычисляющую площадь круга.Program Z1;Var R,S: integer;Begin;Read (R);S=3,14*SQR(R);Write (S);End 2)Составить программу,...
Ангелина293922
26.12.2021 05:59
Дана программа на языке Паскаль. Программа определения весовой категории в зависимости от веса спортсмена. Если вес спортсмена меньше 56, то «лёгкая категория» иначе «средняя...
george39
20.11.2021 00:52
на блок схеме представлен алгоритм обработки массива определить имя и размер массива заполнения массива тип значения элементов массива Запишите программу на языке программирования...
Baterie
17.06.2021 00:59
Дайын Scratch жобасын қалай басып шығаруға болады?...
weazelhubozcy1c
01.01.2022 15:42
Пиктограмма 20*20 пикселей составлена с использованием цветовой палитры 32 цвета. Вычислить информационный объём пиктограммы в байтах....
artik12042003
08.05.2023 03:04
Устройство для обработки звуковой информации в компьютере 1) видеоплата 2) аудиоплата 3) процессор 4) память...
Рунета
25.08.2022 01:19
Алгоритмическая конструкция, где проверяется условие, и в зависимости от его истинности или ложности выполняется та или иная серия команд?...
makcafonin
07.04.2021 04:21
Публікація – це ИНФОРМАТИКА НЕ МОЕ...
lutaasasa5p08d7e
18.04.2023 19:44
Чем отличается рисование фигур правой,и левой кнопкой мыши ? ...
INGL500
11.11.2021 17:34
Паскаль. за оба задания даю 40...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Read( a, b);
If a>b then
write(a)
else
write(b);
end.