Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kudzhan
15.02.2022 23:22 •
Информатика
Программа которая регенерирует любые цифры от 1-9, и если получится, то и буквы. желательный язык программирования pascal
Ответ:
котёнок130
08.07.2020 22:29
Program q;
var a,b:integer;
c:char;
begin
a:=random(10);
b:=random(32)+224;
c:=chr(b);
writeln('рандомная цифра:',a);
writeln('рандомная буква:',c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
drswag12312
12.02.2022 19:59
Вчем const n=20; type vector= array[1..n] of integer; вычислить для вектора x: произведение всех положительных элементов массива, которые кратны 17 я сделала так , но все время...
tanakovalizka1
12.02.2022 19:59
Как переводить число в 16-ичную систему...
aigul245
28.04.2020 09:09
Заполните таблицу,в каждой строке которой одно и тоже число должно быть записано в системах счисления с основаниями 2,8,10 и 16. Заранее огромное вам...
assassin83arsoz7sda
27.06.2022 22:52
кто разбирается в информатике, мне. нужно в паскале вывести на экран столбиком целые числа от 10 до 30, использовав цикл с предусловием....
SashaWest
14.03.2020 21:52
Написать программу которая будет спрашивать имя если имя ваше то если нет я вас не знаю.. !...
FlUSHWER
14.03.2020 21:52
Написать программу в паскальавс, которая запрашивает с клавиатуры строку текста и выводит её на экран добавляя после каждого символа пробел. ,...
Rainbow619
28.12.2020 12:30
Тест по алгоритмизации и программированию...
Stella2002111
15.01.2021 06:31
Является ли условным оператором следующая последовательность символов? ifx А) Является Б) Не является...
BoyRed
29.12.2022 23:48
Вычислите: а) -14,5+1,23; б) -3 1/2+4 1/6; в) -0,8+(-1/3)+2/15...
nogtev70
07.03.2020 01:56
Расскажите о внешней политики италии и покажите на карте её колонии...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:integer;
c:char;
begin
a:=random(10);
b:=random(32)+224;
c:=chr(b);
writeln('рандомная цифра:',a);
writeln('рандомная буква:',c);
end.