В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Составить программу, которая находит боковую сторону(b) в равнобедренном треугольнике,если известна площадь(s) и основание(a)

Ответ:
Dragonhaadi
Dragonhaadi
08.07.2020 22:25
uses crt;
uses crt;
var h,a,b,c : real;
begin   writeln('Введите значение высоты h');  
readln(h);   c:=2*h;  
a:=sqrt(2*h*h);  
b:=a;  
writeln('Стороны треугольника равны a= ',a:3:3,' b= ',b:3:3,' c= ',c:3:3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?