В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Lizzzzxff
Lizzzzxff
17.12.2020 00:44 •  Информатика

Написать программу,которая определяет: какая из цифр трехзначного числа больше: первая или вторая с++ или delphi

Ответ:
staennayanina
staennayanina
01.10.2020 23:34

Объяснение:

Var

n,sum,n1,n2,n3:integer;

Begin

Write('Введите 3х значное число: ');

Readln(n);

n1:=n div 101;

n2:=(n div 10) mod 10;

if n2>n1 then writeln('2 число больше первого') else

writeln('1 число больше второго');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?