Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
avdzhrr
14.10.2020 02:15 •
Информатика
Написать программу вычисления и вывода на экран модуля разности двух чисел. 8 класс
Ответ:
silvia16
08.07.2020 19:26
Program programma;
Uses crt;
var x,y,r: integer;
Begin clrscr;
write('x = ');
readln(x);
write('y = ');
readln(y);
r:=abs(x-y);
writeln('Modul r = ', r);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
TheTanyaStar2k
10.12.2022 02:41
Максимальное целое n, такое, что f=n! умещается в переменной типа integ er....
СССС69
27.04.2023 04:10
Можно ли в pascal е написать a b c ?...
zef3
27.04.2023 04:10
Перевести числа в 10-ую систему счисления а= 110110101,110011. а8=3475,1764 а16=b3d,f1a...
Надежда777333
21.01.2021 11:53
Укажи минимальный объём памяти (в битах), достаточный для хранения любого растрового изображения размером 23×23 пикселя, если известно, что в изображении используется...
prozorovamary23
14.02.2020 00:44
Написать программу вычисления стоимости поездки на автомобиле на дачу (туда и обратно). исходными данными являются: расстояние до дачи (в километрах); количество бензина,...
228ie228
22.03.2023 04:33
Вопрос № 34 Назовите слово, которое имеет следующее лексическое значение: «первенство в открытии, изобретении чего-либо, первенствующее значение»: прерогатива приблизительно...
valeria8002
14.09.2021 17:34
Составить словосочетания на правило (пол и полу), указав вид подчинительной связи ( не менее 10)...
meimanby
21.09.2021 13:29
Заходите пишите ерунду просто так...
Zalis1
21.09.2021 13:29
Review 5 1 Complete the sentences using the past simple and ago.1 we/ danced at a party / three weeksWe danced at a party three weeks ago2 Alex / play football / two daysAlex...
Pyben
08.01.2023 09:06
С РАБОТОЙ! ЗА Найдите площадь этих фигур....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Uses crt;
var x,y,r: integer;
Begin clrscr;
write('x = ');
readln(x);
write('y = ');
readln(y);
r:=abs(x-y);
writeln('Modul r = ', r);
readln;
end.