В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
sukhovershaya
sukhovershaya
06.04.2023 00:36 •  Информатика

Язык паскаля! составьте программу, которая находит в четырёхзначном числе сумму первых двух цифр этого числа и произведение двух последних цифр этого числа. 98 ! язык паскаля

Ответ:
urasaya
urasaya
25.05.2020 08:14

var

 num: integer;

begin

 read(num);

 writeln('Сумма первых двух цифр = ', num div 1000 + (num div 100 mod 10));

 write('Произведение двух последних цифр = ', (num mod 100 div 10) * (num mod 10));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?