Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
raynis2
05.11.2021 12:10 •
Информатика
Дан массив слов. слова состоят из строчных латинских, букв и цифр. вывести на печать все согласные буквы, которые не входят ни в одно слово.
Ответ:
мандаринылюблю
01.10.2020 23:03
var
a: array [1..4] of string;
s: string := 'бвгджзйклмнпрстфхцчшщъь';
i, j: byte;
begin
for i := 1 to 4 do
readln(a[i]);
for i := 1 to 4 do
for j := 1 to length(a[i]) do
delete(s, pos(a[i][j], s), 1);
writeln();
writeln(s);
end.
>котики
>это
>несказанное
>добро
>вгжйлмпфхцчшщъь
0,0
(0 оценок)
Популярные вопросы: Информатика
3мрдудец
18.02.2020 07:36
Определите результат выражения frac (15.6)+trunc(24.9)...
fakt007723
22.07.2022 12:25
Розробити програму з класом Circle з одним методом обчислення довжини кола. Створити 2 об єкти з різними значеннями радіусів кіл, та обчислити довжину кола для кожного...
julyaloskutowaozd804
19.11.2021 02:48
Как написать для этого алгоритм в кумире!...
anjelikakotiv
06.12.2020 13:55
)составьте программу вычисления суммы 150 первых членов арифметической прогрессии если а1=-200 d=0,2...
боб68
06.12.2020 13:55
Написать программу для печати звездочками одной из фигур: а) елочки (нескольких елочек); б) снежинки (нескольких снежинок); в) домика....
aigerka19
06.12.2020 13:55
Чему будет равна скорость передачи данных при передаче файла размером 51120 мбайт за время в минутах равное 12 ответ записать кбит\секундах...
ivancerbadji
10.03.2020 18:44
не могу понять как это делать...
nikabelousova11
26.02.2020 16:53
Какие есть или были горячие точки на карте европы?...
Helen11234567890
26.02.2020 16:53
Найдите расстояние между точками м(-3,6) и n(-5,94)...
assel00031
26.02.2020 16:53
5-6 речень про любимий вид транспорта. на ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a: array [1..4] of string;
s: string := 'бвгджзйклмнпрстфхцчшщъь';
i, j: byte;
begin
for i := 1 to 4 do
readln(a[i]);
for i := 1 to 4 do
for j := 1 to length(a[i]) do
delete(s, pos(a[i][j], s), 1);
writeln();
writeln(s);
end.
>котики
>это
>несказанное
>добро
>вгжйлмпфхцчшщъь