В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Or003
Or003
14.09.2022 13:16 •  Информатика

Составить программу на языке паскаль известна температура больного за 20 дней пребывания в больнице. можно ли еговыписывать, если для этого требуется, чтобы не менее половины всех дней, когда у негобыла температура ниже 37°, приходилось на вторую половину его пребывания вбольнице?

Ответ:
konaser03
konaser03
08.07.2020 07:09
Var t:array[1..20] of real;   
w,i:integer;
begin 
 w:=0; 
 for i:=1 to 20 do    
  readln(t[i]); 
 for i:=11 to 20 do    
  if t[i]<37 then w:=w+1; 
 if w=10 then writeln('Можно')   
  else writeln('Нельзя');
end.   
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?