В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
anastasiyakorc
anastasiyakorc
17.05.2023 06:56 •  Информатика

Решить паскаль. составить программу вычисляющую значение выражения y=ctg(4x+15)-x2. значение х изменяется от -3 до 3 с шагом 0,5.

Ответ:
Joohoney
Joohoney
08.07.2020 06:55
ПаскальАВС.НЕТ

var x,y:real;
begin
x:=-3;
writeln('x':2,'y':10);
repeat
  y:=1/tan(4*x+15)-x*x;
  x:=x+0.5;
  writeln(x:4,y:10:3);
  until x>3;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?