В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
angel2112001
angel2112001
28.09.2021 13:34 •  Информатика

Составить блок схему. составить программу вычисления значений функции f(х) на отрезке [а; в] с шагом h. результат представить в виде таблицы, первый столбец которой - значения аргумента, второй - соответствующие значения функции. f(x) = · х.

Ответ:
ebanat3
ebanat3
08.07.2020 01:54
Var a,b,h,x,f:real;
begin
write('Введите a,b,h,x: ');
readln(a,b,h,x);
writeln('x':4,'F(x)':10);
x:=a;
while x<=b do
  begin
  f:=sqrt(x)*sqr(cos(x));
  writeln(x:4,f:10:3);
  x:=x+h;
  end;
end.
Составить блок схему. составить программу вычисления значений функции f(х) на отрезке [а; в] с шагом
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?