Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
sachachura
16.01.2021 22:01 •
Информатика
Решите в паскаль. найти все целые двузначные числа, сумма цифр в которых равна 8.
Ответ:
JeepandChira13
08.07.2020 01:42
Var
i : integer;
begin
for i := 10 to 99 do
if i mod 10 + i div 10 = 8 then
writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rasimrasivi
17.12.2020 15:22
Вычислить энтропию опыта, состоящего в определении цвета наугад вынутого шарика, если в непрозрачном мешочке хранятся 35 белых, 25 красных, 15 синих и 45 зеленых шариков....
Vitalyfifa
17.12.2020 15:22
Вкорзине лежат белые и черные шары. сообщение о том, что достали черный шар, несет на 2 бита больше информации, чем сообщение о том, что достали белый шар. определите, каких...
Гугко
17.12.2020 15:22
Заполните массив случайными числами и найти минимальный и максимальный элементы массива и их номера. пример: массив: 1 2 3 4 5 минимальный элемент: a[1]=1 максимальный элемент:...
лол1570
04.04.2022 22:41
Составить программу в паскале: составьте программу нахождения наименьшего наименьшего натурального n-значного числа x( x =10), меньшего произведению своих цифр....
Kazudon
11.02.2023 00:02
1.написать программу нахождения наибольшего из трёх чисел. 2.написать программу нахождения суммы цифр натурального числа 3.дан одномерный массив из 20 элементов.диапазон значений...
ksimonova196
04.07.2020 20:37
Написать программу которая вычисляет среднее арифметическое последовательности из десяти чисел.числа вводятся во время работы программы...
ibufiz18
22.06.2022 00:42
Врезультате выполнения оператора переменные получили следующие значения а=5 с=25. укажите правильную запись данного оператора: а. а: =sqr(c) b. c=sqrt(a) c. c: =sqrt(c) d....
Inozemceva1981
12.11.2020 00:06
Написать программу, вычисляющую значение функции у = f(x). = x – 2, если x 0; = 0, если x = 0; y = |x|, если x 0....
angeldeikina
30.12.2022 13:09
в трапеции заданы стороны a,b,c,d. найти и вывести на экран остальные элементы трапеции (углы, площадь) . язык с или с++...
Anastasia12578
08.12.2022 09:36
Как меняется температура воды в океане?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i : integer;
begin
for i := 10 to 99 do
if i mod 10 + i div 10 = 8 then
writeln(i);
end.